미친kamui
11.06.19
조회 수 4851
추천 수 9
댓글 24


현재 부트로고 적용을 위해 노력중인데요..


몇가지 증상에 따라서.. 부트로고 안나올수있습니다..



1. 테마스토어를 통해서 "최초부트로고"를 설치해주셔야 합니다!!!



2. 커스텀 커널등 느낌표가 나오는 부트로고 상태에서는 적용이 되질않습니다..



이유는 커스텀커널을 넣었을경우.. 부트로고는 logo_kor이 아닌 다른파일을 읽어옵니다..(느낌표가있는 로고파일)


이상태에서 아무리 logo_kor을 바껴주셔봤자 안나오는것이지요~!~!


JIG를 통해 카운트를 초기화 시켜주시거나.. 순정커널로 바꿔주시면.. 아마 정상적으로 로고가 나올꺼랍니다..


물론 최초부트로고를 설치하신후에.. 로고를 바꿔주셔야 가능합니다..



조만간 KT와 LG 갤럭시S2유저님들도 지원가능하게 할예정입니다...


물론 KT와 LG 갤럭시S2유저님들이 도와주셔야 합니다..^^ 잇힘~!~!




그럼 즐거운 주말 보내세요~!~!

댓글 24
  • ?
    Leche™
    11.06.19
    아..형..ㅠㅠ 감사드려요ㅠㅠ

    이렇게 일부러 가이드를!!+_+

    추천 쾅!! 찍고 가요^^
  • ?
    제가 SKT 갤럭시S2를 사용하고 있는데 테그라크 커널 쓰고 있구요.. 모토로라 젠더를 이용해서 초기화까지 해놓은 상태입니다.
    테마스토어로 최초부트로그를 설치 후에 부트로그를 설치해도 적용이 안되길래..
    adb로 /mnt/.lfs에 넣으려고 하는데 퍼미션 오류가 나오면 안되는데 이런 경우는 어떻게 해야될까요?
  • ?
    변경가능한 최초부트로고를 설치하신것이 맞나요?
    템스에 순정과.. 변경가능한 부트로고 이렇게 2개가 있습니다.. 제대로 설치하셨다면.. 퍼미션오류가 나지 않아야 정상입니다;;;
    다시 한번 확인해봐주세요..^^
  • ?
    추천은 어디에? 잇힘~!~!!
  • ?
    네.. 말씀하신대로 변경가능한 부트로고 설치하였습니다. 첫번째 했을때 안되서 두 세번 변경가능한 부트로고 설치해봤는데도 안되더라구요..
    시스템 내부적으로 꼬였는지 안되길래.. 그래서 지금은 포기상태입니다..하하
    나중에 한번 밀고 다시 해봐야겠어요^^;;
  • ?
    훔... 그러니까.. 템스를 통해서 변경가능한 부트로고로 바꾸시고..
    로고파일을 adb를 통해 넣었는데.. 퍼미션 오류가 나신다는 뜻인가요?
  • ?
    테마스토어를 통해서 변경가능한 부트로고 설치하니까..
    step2에서 바로 재부팅이 되어서 적용된 걸로 알고 바로 테마스토어에서
    Leche님이 올려주신 부트로고 설치했는데 적용이 안되서
    이미지 파일을 다운받아서 adb로 push 했는데 퍼미션 오류가 나는 상태입니다.
  • ?
    훔...스텝2에서 바로 재부팅되는건 맞습니다;; 훔.. 일단 조금 기다려주세요..
    확인을 해볼께요.ㅠ.ㅠ 왜 안되는걸까요;;;
  • ?
    저도 테마스토어에 있는 부트로고 아무거나 설치하려고 하는데
    다운로드 후 스텝2 에서 계속 재부팅 됩니다.,,ㅠㅠ
  • ?
    똥꼬아프면치과로
    11.06.19
    감사 합니다..^^
    쾅! 쾅! 쾅쾅쾅!! :)
  • ?
    이거 괜히 제가 번거롭게 해드린거 같아서 죄송해지네요. ㅠㅠ
    신경써주셔서 감사드립니다. (__)
  • ?
    스텝2에서 재부팅되는것이 맞습니다. 떡님이 올리신 최초부트로고로 변경하신후에..
    다른 부트로고로 다시 변경해봐주세요~!
  • ?
    저야말로 감사합니다..^^
  • ?
    hyuni7r™
    11.06.19
    갤투는 아니지만 고생하십니다 카무이님^^

    저도 추천 쾅!!!!!
  • ?
    Leche™
    11.06.19
    이런..^^;;

    추천을 안눌렀나 보네요^^;;크크크
  • ?
    감사합니다..^^
  • ?
    크크....^^ 머.. ㅠㅠ 추천이 필요했던거 아냐.. 흑흑~!~ 막이래~!
  • ?
    별말씀을요..^^ stool님도.. 항상 건강하시길~!
  • ?
    양은혜
    11.06.20
    이거 적용은 했는데요~~ 테그라크 설치했는데 테그라크 설치하고 나면 전원켯을때 하얀색글씨로 영어 막 나오는거 그것도 계속 나오나여~~? 그거없어지는줄 아랏네용 ㅠㅠ 으헝
    그래도 감사함당^^ 이뿌네여^^
  • ?
    sk m250s uc21 빌드36최초부트로고 좀 올려주세여 ..
  • ?

    테마스토어가 안되면 어떻게 하죠...ㅠㅠ

  • ?
    감사합니다!~
  • ?
    감사합니다!~
  • ?
    감사합니다!~
댓글 쓰기 권한이 없습니다.
강좌 정렬 목록 검색 쓰기
등록된 글이 없습니다.
1 -